Troubleshooting for Chademo DC Quick Charge (DCQC)

Mitsubishi i-MiEV Forum

Help Support Mitsubishi i-MiEV Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

kiev

Well-known member
Joined
May 3, 2015
Messages
2,285
Location
The Heart o' Dixie
Here is a thread to investigate problems with DCQC thru the Chademo Level 3 Port.

With limited edit times it may not be possible to create and modify an Index at the beginning (maybe the Index post will have to be fluid and kept at the end of the thread (last post sort of thing)).

INDEX:

First up will be @Rass from Estonia



Circuit Wiring Diagrams:
Higher Resolution versions of these are attached as pdf files.
[Edit: tried to attach the pdf files, but i've since found that they were removed...?]

HBT04E00AC00ENG.png
HBT04E00BC00ENG.png
 
Last edited:
Post #2, Carry over the discussions for @Rass issues. [moved from OBC thread]

Hi,

I did something very stupid:

The 400V 20A fuse blew, It happened a year ago aswell and then I just put the two leads together to use a CHADEMO charger just so I could drive home. I tried to do the same this time but the pliers holding the leads together hit the aluminium casing and there was a short (small spark) and:

Before the spark the charger was displaying an error which said "Charging stopped by the vehicle" (not even starting)

After the spark it said "No connection to the vehicle, check cable".


What would the next thing up the chain be?
i.e. What did I blow up now and where should I look for the damage?

Cheers :)
Second, I will go retry the ChademO tomorrow, with a full 12V battery and see maybe my problem yesterday was that it was low. And pray that the spark I saw was of no consequence. Will report back with what I find.

Looking back at your original post:
So the spark occurred while in the process of doing a Chademo charging session--the Level 3 connector was in the port when the pliers shorted?

The car starts to READY and drives okay?
The car charges using the OBC with the Level 1 or 2 EVSE port?

If the answer is YES to all of these, then the damage is likely not to the OBC but to the Chademo circuits.
 
Last edited:
Long story short (hue hue)

During (the starting clicks of the) chademo charging I accidentally shorted the 400VDC 20A fuse holding cable to the aluminium housing.

Small spark.

Before that the charging stopped with message "charging stopped by the vehicle". (Likely due to low 12v battery)

After the spark it displayed a message stating "vehicle not detected".

Everything else seems to be working fine.
 
"Vehicle not detected" seems like a message that indicates the CAN buss in the Chademo port is not communicating with the Station.

Or,

The CAN buss is communicating but the DCQC relay is not engaging (driven by the EV-ECU) to drive the Contactors in the pack.

Or,

The DCQC relay is being driven by the EV-ECU, but the DCQC Contactors in the Pack are defective/damaged and not closing.


My suggestion would be to obtain an OBD scan tool that can read the DTCs and live data to determine the state of the relay and contactors.

from the FSM,
  • When the quick charging relay coil drive circuit monitor is set to ON while the quick charging relay drive command is underway, the diagnosis code No. P1A14 will be set.
  • When the quick charging relay coil drive circuit monitor is set to OFF while the quick charging relay drive command is underway, the diagnosis code No. P1B0A will be set.
 
Last edited:
Small spark.
It's possible that the vehicle detected a leakage to earth (chassis), and has set a trouble code. Have you checked for such a trouble code? I would expect the Malfunction Indicator Lamp (MIL) to come on though, and possibly a special trouble lamp for the HV battery.
 
Thank you for the replies,
There is no light corresponding to the chademo failure on dash.

Further troubleshooting will have to wait until I get my hands on a obd reader.

Also I will be travelling for a while.
 
Back
Top