admin
Site Admin
Posts: 83
Joined: Mon May 09, 2011 5:09 pm

More Server Woes - and another update

As you've noticed, the site seems to be in-accessible every few days, and this seems to be increasing in frequency. Today alone it was down 2 times!

In the last update, I moved the site to a cheap server, and one of the reasons it was cheap was because they really provide no support at all. Well, turns out that was a bad plan. They are not helping figure out what is causing the sites to go down.

So, I contacted some people I know and managed to get recommended to another hosting company. This one costs more, but they have a full service package which includes support and troubleshooting for issues just like this.

I'm in talks with them, and will let you know when the move is planned for - although the site already goes down so much you might not even notice :D

Mike
Last edited by JoeS on Wed Jul 27, 2022 8:29 pm, edited 2 times in total.
Reason: Undid previous change as Mike is consistent in his posts.
JoeS
Site Moderator
Posts: 4222
Joined: Thu Dec 15, 2011 5:47 am
Location: Hills above Silicon Valley, California

Re: More Server Woes - and another update

Mike, I hope you're successful in a quick migration of this site to a new host, as the present state of affairs is, uh, painful. :cry:
EVs: Two '12 Wht/Blu SE Prem., '13 TeslaMS85, three 156v CorbinSparrowsLi(NMC), 24v EcoScoot(LiFePO4)
EV Conversions: 156v '86 Ram PU, 144v '65 Saab96 (RIP), 48v1kW bike
RIP(2021) ICE: Orig.Owner '67 Saab96V4, '88 IsuzuTrooper; '76 MBZ L206D RHD RV
admin
Site Admin
Posts: 83
Joined: Mon May 09, 2011 5:09 pm

Re: More Server Woes - and another update

If you're viewing this, the update is complete and you are on the new server. Thanks for your patience over the past few weeks as the forum has been up and down like a moody teenager!

Please let me know if you see anything strange, or if something is not performing as it should.
kiev
Posts: 1870
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: More Server Woes - and another update

What has happened to the page format of the forum? Recently everything is shifted to the right such that posts are unreadable. See photo. Please investigate and restore the previous setting.
Thanks,
kenny

Image
kiev = kenny's innovative electric vehicle
JoeS
Site Moderator
Posts: 4222
Joined: Thu Dec 15, 2011 5:47 am
Location: Hills above Silicon Valley, California

Re: More Server Woes - and another update

Hey, Kenny,
I don't have that problem using a newish Mac and Safari browser.
That screenshot you took looks to me as though the entire display is too narrow (edit: meant to say image is too wide) for the screen, but no scroll bar at the bottom so you can move sideways. Weird.
You guys are much better than me at this, but here's what I'd try -
1. Change browsers
2. Zoom out to shrink display
3. Do you have a second monitor alongside your primary one that the image is protruding into?
4. Change display resolution
Anyone else?
EVs: Two '12 Wht/Blu SE Prem., '13 TeslaMS85, three 156v CorbinSparrowsLi(NMC), 24v EcoScoot(LiFePO4)
EV Conversions: 156v '86 Ram PU, 144v '65 Saab96 (RIP), 48v1kW bike
RIP(2021) ICE: Orig.Owner '67 Saab96V4, '88 IsuzuTrooper; '76 MBZ L206D RHD RV
admin
Site Admin
Posts: 83
Joined: Mon May 09, 2011 5:09 pm

Re: More Server Woes - and another update

I'm also unable to create the same issue.

Good questions, Joe, thanks. Let's wait and see what Kenny says.

Kenny, are you on a tablet?
kiev
Posts: 1870
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: More Server Woes - and another update

No i'm using a macbook on safari.

i did a restart and now it's back to normal, so the problem was on my end. It was only this site that behaved with the screen display shifted so i made a wrong assumption about what was causing the problem. Sorry for the false alarm...
kiev = kenny's innovative electric vehicle
admin
Site Admin
Posts: 83
Joined: Mon May 09, 2011 5:09 pm

Re: More Server Woes - and another update

Phew! :D
stoatwblr
Posts: 50
Joined: Tue Sep 28, 2021 12:17 pm

Re: More Server Woes - and another update

JoeS wrote: Thu Sep 01, 2022 9:17 pm I don't have that problem using a newish Mac and Safari browser.
Are you aware of the W3c validator? (W3C == html standards committee)

It's a brilliant resource for ensuring your site displays correctly in _ALL_ standards-compliant browsers

https://validator.w3.org/ should be the first stop for sanity checking

Return to “iMiev News”