Posts: 3
Joined: Sun Jun 28, 2020 2:23 pm

PodPoint charging issue


My first post here as I only got my 2010 i-Miev on Monday (29th June). Firstly, thank you all for taking the time to post information for me to learn from. You've all helped so much already.

In relation to my problem today. I bought a new charging cable (type 2 to type 1) to use at public charging points and thought I would give it a go today at a local PodPoint charger. Problem, the charger wouldn't initiate the charge. I rang the company and they reset both charging points twice, I tried both ports on each charging point (4 total) but none would initiate charge, they remotely tried to initiate the charge to eliminate the app. Their records showed successful charges earlier in the day with other cars and the unit looked in working order (blue light meaning available). The design of the point doesn't give any on-screen feedback, just pictorial guidance.

As it was just a practice, I didn't have to panic but I am now concerned as to whether I have the wrong cable or a faulty one, if the PodPoint isn't compatible, or if there is something silly I'm missing.
  • - The instructions told me to plug in fully first, then activate the charge with the app. The app confirmed the charge was activated.
    - Both ends clicked firmly into place.
    - The car was in park, handbrake on and I tried with the car locked and unlocked (though this doesn't seem to matter at home).
    - I have checked the car is charging with the 3-pin plug at home since trying the PodPoint
Other things I can think of but may not be important are that the car was already mostly charged (probably lost one bar since the last charge but the range had definitely dropped), the point was rated up to 7Kw, and this is the cable I'm using ... uct_id=311.

Any advice for the owner of his first electric car?

Posts: 3
Joined: Sun Jun 28, 2020 2:23 pm

Re: PodPoint charging issue

I was given the answer in another forum. For those interested the problem is caused by the early 2010 model not confirming to the type 1 charging standard despite sharing the socket type physically. Seems the communication pins are not in use on the earlier models. I am pursuing some advice given on SpeakEV to ask about a cable which automatically supplies the communication to start the charging process.
Site Moderator
Posts: 4179
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: PodPoint charging issue

performingmonkey, welcome to the forum and thank you very much for following up with the answer. Wishing you lots of effortless charging and lots of happy miles with your 'new' i-MiEV.
PS You might consider updating your profile to include your location -
EVs: Two '12 Wht/Blu SE Prem., '13 TeslaMS85, three 156v CorbinSparrowsLi(NMC), 24v EcoScoot(LiFePO4)
EV Conversions: 156v '86 Ram PU, 144v '65 Saab96, 48v1kW bike
RIP(2021) ICE: Orig.Owner '67 Saab96V4, '88 IsuzuTrooper; '76 MBZ L206D RHD RV

Return to “EVSE (Charging Stations)”