kiev
Posts: 1704
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Lost a huge site of miev technical information?

Sun Oct 24, 2021 7:02 am

i noticed that links to pictures and posts on a blog site that was available to members of this site, seems to not exist anymore..? i get a "can't find the server error message.

http://fsamw.myevblog.com/i-miev-technical-stuff/

Here's a screen shot from archive.org showing the top level site that could be reached from our forum:
[part of the MyElectricCarForums.com network]

Image
kiev = kenny's innovative electric vehicle

kiev
Posts: 1704
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Lost a huge site of miev technical information?

Sat Nov 13, 2021 6:15 am

i have some good news to report on this.

i contacted the Admin of the MECF sites (Mike) and got a reply that the blog section had been taken down over a year ago, but he was able to recover data files and images from an archived database. i suppose that during the early covid period i wasn't really pay attention. So a big thank you to Mike for his time and effort.

i had uploaded technical info on the blogsite and then could just link to it in a post on the forum. So if there are posts in this forum that have a missing image placeholder, e.g. " ? " showing, then i should be able to supply and correct those. Just post a message either here or in the corrupted thread.
kiev = kenny's innovative electric vehicle

Return to “General / Main Owners Forum”