bezzeb
Posts: 30
Joined: Thu Sep 17, 2020 5:53 am

Problem with turtle icon

Sun Nov 15, 2020 1:36 pm

Good afternoon
After 10-20 minutes of driving, the turtle icon lights up
When I checked my iMiev by lexia i have this problems
u1109
u1100
u1106
u1121
All errors are related to the CAN bus
Please tell me what is the best way to start eliminating these errors.
I would be grateful for the answer.

kiev
Posts: 1459
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Problem with turtle icon

Sun Nov 15, 2020 5:14 pm

What year is your car? What is the age and condition and voltage of the 12V starter battery up front under the hood?

a weak, old or worn out aux battery can cause a multitude of issues such as the CAN. As the weather gets cooler the aux has to work harder too, so it needs to be fully charged and in good condition to start the car, allow EVVSE charging, etc.

If the 12V is good and strong, then the turtle is generally due to a low voltage level of the pack.
kiev = kenny's innovative electric vehicle

Lithim
Posts: 121
Joined: Tue Feb 05, 2013 2:17 pm
Location: Houston, TX.

Re: Problem with turtle icon

Fri Jan 01, 2021 10:18 pm

2012 with about 51,000+ miles. Original owner.
Over the past few months have noticed the turtle coming on when capacity bars are 13/14 out of 16 and speed about 55/60 and accelerating.
As soon as I back off on the accelerator the turtle goes away. Not original 12V battery.
Any thoughts?
2012, model ES
Silver with QC
Leased, now owned.

kiev
Posts: 1459
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Problem with turtle icon

Sat Jan 02, 2021 7:45 am

Might it have been some cold winter temperatures when this happened? What does the 12V aux battery voltage measure when the car is OFF and has been sitting several hours?

Assuming the aux is good, these turtle conditions make me think that you have a weak cell in the pack. Its voltage gets pulled really low under heavy load such as acceleration, then bounces back up when the load is removed.

This can be seen using an OBDII dongle such as the scantool LX and the android cellphone app "Canion" .

It may be just a minor condition that would correct with a few cycles of balancing; drive it and/or run the heater until under 2 bars on the fuel gauge, then plug in and allow it to fully charge and balance.

Canion would allow you to verify that this is the culprit and whether balancing helps. If the cell is just worn out and degraded due to age then this won't correct the issue. if the cell fails then the pack is covered under warranty, but not for normal wear.
kiev = kenny's innovative electric vehicle

bezzeb
Posts: 30
Joined: Thu Sep 17, 2020 5:53 am

Re: Problem with turtle icon

Sat Jan 09, 2021 4:26 am

kiev wrote:What year is your car? What is the age and condition and voltage of the 12V starter battery up front under the hood?

a weak, old or worn out aux battery can cause a multitude of issues such as the CAN. As the weather gets cooler the aux has to work harder too, so it needs to be fully charged and in good condition to start the car, allow EVVSE charging, etc.

If the 12V is good and strong, then the turtle is generally due to a low voltage level of the pack.


sorry for the long lack of response.
I-miev 2012
the 12v battery was completely problematic -4% (health)
now replaced with a new one

the car is charging normally, the battery with a charge indicator has 14.65kwh
the problem with the turtle remains (max 60km/h,no recuperation, very high consumption ~35kw/100km )

kiev
Posts: 1459
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Problem with turtle icon

Sat Jan 09, 2021 9:38 am

Now that the 12V aux is corrected, what sort of HV Pack min/max cell voltages do you see? Are there any weak cells that are not keeping up with all the rest? When fully charged they may be close together, but any weak cell will be easy to see as the pack is brought down below half on the fuel gauge.

Full throttle acceleration runs will help to see this also, the pack voltage will drop under accel and the weak cell will trigger the turtle, then when the pedal is released the voltage recovers and turtle goes off.
kiev = kenny's innovative electric vehicle

bezzeb
Posts: 30
Joined: Thu Sep 17, 2020 5:53 am

Re: Problem with turtle icon

Sat Jan 09, 2021 4:24 pm

kiev wrote:Now that the 12V aux is corrected, what sort of HV Pack min/max cell voltages do you see? Are there any weak cells that are not keeping up with all the rest? When fully charged they may be close together, but any weak cell will be easy to see as the pack is brought down below half on the fuel gauge.

Full throttle acceleration runs will help to see this also, the pack voltage will drop under accel and the weak cell will trigger the turtle, then when the pedal is released the voltage recovers and turtle goes off.

Thank you.
i will try to check all cells

the first check in December showed that a battery with a charge of 40% has a difference of 25mV between cells
and turtle lights up constantly after 10 min of the start of the trip

kiev
Posts: 1459
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Problem with turtle icon

Sun Jan 10, 2021 8:19 am

That helps to hear the symptoms.

Based upon your information it sounds like a thermal issue, related to something heating up in ten minutes that causes a sensor measurement to read out of bounds and trigger the turtle. Then when the car is OFF and cools down the reading is back in operating range.

Since it restarts after cooling then nothing is "broken" as much as it is temporarily out of specification. It could be an electrical component such as a ceramic capacitor, or the sensor, or it could be an actual thermal heating event.

If you have one of the phone apps to monitor the cell temperatures to see what happens over the first 10-15 minutes looking for clues.
kiev = kenny's innovative electric vehicle

bezzeb
Posts: 30
Joined: Thu Sep 17, 2020 5:53 am

Re: Problem with turtle icon

Tue Jan 12, 2021 4:02 pm

kiev wrote:That helps to hear the symptoms.

Based upon your information it sounds like a thermal issue, related to something heating up in ten minutes that causes a sensor measurement to read out of bounds and trigger the turtle. Then when the car is OFF and cools down the reading is back in operating range.

Since it restarts after cooling then nothing is "broken" as much as it is temporarily out of specification. It could be an electrical component such as a ceramic capacitor, or the sensor, or it could be an actual thermal heating event.

If you have one of the phone apps to monitor the cell temperatures to see what happens over the first 10-15 minutes looking for clues.


After a series of tests I found the following problems
1)the turtle turns on only after the arrow goes beyond the border of the eco mode
if you release the gas and the arrow is again in the eco range, then the turtle disappears
2)Lexia shows good cell voltage throughout the ride
15mv with a charged battery
30-35mv with discharged battery (20-30%)
3)There is a difference in the temperature of the modules
min -11C
max -16C

Image

Image

Image

kiev
Posts: 1459
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: Problem with turtle icon

Tue Jan 12, 2021 7:00 pm

bezzeb wrote:...
After a series of tests I found the following problems
1)the turtle turns on only after the arrow goes beyond the border of the eco mode
if you release the gas and the arrow is again in the eco range, then the turtle disappears


By your data and images it appears to be a normal pack, but something strange is happening when the pack is loaded with a current drain above 50 Amps (the upper edge of the ECO range).

The Canion App allows nearly instant real-time dynamic graphical display of cell and pack voltage and pack current, so a defective or weak cell would show up with the high load condition. It is only under high load that the weak cell is unable to sustain its voltage, so it is not visible to the somewhat static display of the Lexia device. That's my guess..?
kiev = kenny's innovative electric vehicle

Return to “General / Main Owners Forum”