kiev
Posts: 765
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: And now my I will not charge!!

Sun Jul 22, 2018 12:46 pm

i posted the schematic in the troubleshooting thread.

The two big 4.7 Ohm ceramic resistors are connected in series and provide a bypass path across the relay contacts. These are made by Tamura, the larger one with green ink (TAM P10K series) is a thin-film current-limiting fuse, and the smaller one with blue ink (TAM 5K series) is a wire-wound cement-filled ceramic-housed resistor.

i checked the www and Tamura seems to have sold off their resistor business, or doesn't list these parts in their products list.

P10K series, green ink
- Thermal-Links/Resistor Assembly is a product which is made of pellet type thermal-links and 10W type resistor.
- P10K is RoHS compliance product, non-Pb and non-Cd contains.
- P10K got excellent interception characteristic when abnormality overload happened.
- Especially, P10K adopted excellent characteristic resistive element against the In-rush current, and it is the best for preventing In-rush current.


5K series, blue ink
- Cement resistor is a product that combined with 5W wire wound resistor (ceramics insulator) type.
- 5K is RoHS compliance product, non-Pb and non-Cd contains.
- Especially, 5K adopted excellent characteristic resistive element against the In-rush current, and it is the best for preventing In-rush current.
kiev = kenny's innovative electric vehicle

1pk
Posts: 68
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

Re: And now my I will not charge!!

Sun Jul 22, 2018 9:52 pm

Hi Kiev,

Thanks for that. I'm going to wait for the results of your investigation into the working of the charger and see what my options are. I haven't pickup up my unit yet, but when I do I'll post some pics of that it looks like. For the moment I'm going to work on hypermiling a 2005 Honda Odyssey. Got it down to 8.2L/100km so far. I've realized that I've developed an "Empty Tank Anxiety"! Just dreading another fillup, gas is pricey here (for NA anyway).

My battery is degraded, I'm down to 34 ah and when my charger failed and I was hopping between fast chargers I drained the battery down to creep mode and canion said it was at 7.5% SOC so I'm not sure if spending several thousand dollars on a charger will be worth it if I my battery warranty runs out and the range is limited.

Keep up the great work. I really appreciate it.

1pk
Posts: 68
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

Re: And now my I will not charge!!

Fri Aug 10, 2018 9:56 am

I picked up my charger yesterday. I want to share the images of the damage.

Here are the cracked resistors

https://imgur.com/a/kv2rqAS

Here is the bottom of the board they came out of with damaged areas circled

https://imgur.com/a/DDuznXC

This is where all those pins were desoldered to release the board

https://imgur.com/a/IxcoaLr

I’ve purchases a charger from a 2013, I’m going to need some advice on installing it, I will post that in my other thread

kiev
Posts: 765
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: And now my I will not charge!!

Fri Aug 10, 2018 7:26 pm

Were those circled diodes damaged?

Was the white solder pad strip already scorched, or did that happen during the de-soldering?
kiev = kenny's innovative electric vehicle

1pk
Posts: 68
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

Re: And now my I will not charge!!

Fri Aug 10, 2018 7:55 pm

He circled the diodes because the area was darkened and he assumed they were damaged.

Bottom

https://imgur.com/a/OyxxED3

Top

https://imgur.com/a/3npx9Ne

And here’s s comparison of the solder pad strips. His only comment on those was how much work it was removing the board.

https://imgur.com/a/C1QELw2

https://imgur.com/a/DVC6rg4

1pk
Posts: 68
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

And now my I will not fast charge!!

Mon Sep 10, 2018 8:19 pm

So its been a month and my new OBC is working well however I have tried two different fast chargers in the last week and neither would charge my car.

The error code I get from the unit is DTC 25003. I assume this is a trouble code. Can anyone translate it into english?

A little more info.

I have successfully used both these chargers dozens of times.
I know they are working because there were cars charging when I arrived.
when my OBC was not working but still in the car I was hopping between these for a week to keep my car going.
I have not successfully fast charged my car since the new OBC was put in.

I'm hoping this in something simple and not another adventure into the bowels of my car.

thanks

coulomb
Posts: 87
Joined: Sun Jun 10, 2018 8:32 pm
Location: Brisbane, Australia

Re: And now my I will not fast charge!!

Tue Sep 11, 2018 4:38 am

1pk wrote: I know they are working because there were cars charging when I arrived.
when my OBC was not working but still in the car I was hopping between these for a week to keep my car going.
I have not successfully fast charged my car since the new OBC was put in.

Wow. That sounds like there might be some sort of compatibility issue with other computers, perhaps.

When you say "fast charrgers", do you mean higher powered AC chargers (so you get the full ~3.3 kW through your internal charrger), or a DC fast charger through the CHAdeMO port?

If it's DC fast charging, you might have disturbed or forgotten to restore some part needed only for external DC charging.

I'm hoping this is something simple and not another adventure into the bowels of my car.

Aw, where's your sense of adventure, man? ;)

kiev
Posts: 765
Joined: Sun May 03, 2015 7:15 am
Location: The Heart o' Dixie
Contact: Website

Re: And now my I will not fast charge!!

Tue Sep 11, 2018 6:45 am

1pk wrote:..
The error code I get from the unit is DTC 25003. I assume this is a trouble code. Can anyone translate it into english?


That does't appear to be a DTC code, where did you get that number? DTCs have a letter prefix such as P1A14
kiev = kenny's innovative electric vehicle

1pk
Posts: 68
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

Re: And now my I will not charge!!

Tue Sep 11, 2018 7:23 am

Coulomb, Chademo level 3 charging is what is not working.

Kiev, that code comes from the fast charger display. I believe it’s made by ABB but I’ll check later. It also states that the session was ended by my car.

coulomb
Posts: 87
Joined: Sun Jun 10, 2018 8:32 pm
Location: Brisbane, Australia

Re: And now my I will not fast charge!!

Tue Sep 11, 2018 8:02 pm

1pk wrote: So its been a month and my new OBC is working well however I have tried two different fast chargers in the last week and neither would charge my car.
...
I have not successfully fast charged my car since the new OBC was put in.

I happened across this discussion about a Nissan Leaf charrger today:

http://www.mynissanleaf.com/viewtopic.p ... 40#p511787

The poster seems to say that the on-board charrger is used to do the protocol handshaking with the CHAdeMO charrger. The Nissan Leafs also use a Nichicon charrger, though with some differences, as you can see in a nearby photo. [ Edit: this can't be true for iMiEVs at least; see next post on following page. ]

I thought that it would be the Battery Monitoring ECU that would talk to the CHAdeMO CAN bus. But maybe it's something that the on-board charrger at least mediates, and your 2013 replacement charrger somehow doesn't have the right firmware. Or maybe this is a VIN locking issue, that somehow doesn't show up for ordinary on-board charging. VIN locking for CHAdeMO only does seem unlikely.

Has anyone else with a replaced charrger been able to do a CHAdeMO charge?
Last edited by coulomb on Fri Sep 14, 2018 6:17 am, edited 1 time in total.

Return to “General / Main Owners Forum”