veimi
Posts: 90
Joined: Tue Jul 05, 2016 5:02 pm
Location: Toronto Canada

Problem With Putting Car Into Park

Tue Apr 24, 2018 10:59 am

When I move the shift lever to the PARK position, the dash indicator frequently does not indicate that the car is in PARK and the car won't start.

I discovered that if I am on a slight incline with my foot on the brake and put the shift lever into the PARK position, the car doesn't indicate that it is in PARK.

If I then release the brake and allow the car to move forward slightly sometimes a clunk is heard as the parking pawl drops into place and the car then indicates that it it is in PARK.

My question is, what should happen to the car if it is put into PARK on level ground? In my case there appears to be a requirement for the parking pawl to drop into place before the car is recognized as being in PARK. On level ground this frequently would not happen and I was wondering what the behavior of a normal car should be when the shift lever is moved to the PARK position when the car is on level ground.

JoeS
Site Moderator
Posts: 3581
Joined: Thu Dec 15, 2011 5:47 am
Location: Los Altos Hills, California

Re: Problem With Putting Car Into Park

Tue Apr 24, 2018 11:46 am

veimi, good question. I'm not aware of any sensor on that pawl (actually, properly should be called a sprag) which detects engagement. I'm pretty sure that it does not necessarily engage on the level, as my procedure is to pull the hand brake and then put it into Park. This avoids the slight car movement and "thunk" as the sprag engages. The Park indicator on the dashboard always correctly shows the lever position.
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

veimi
Posts: 90
Joined: Tue Jul 05, 2016 5:02 pm
Location: Toronto Canada

Re: Problem With Putting Car Into Park

Tue Apr 24, 2018 12:07 pm

Just a further update:

I discovered that although it is necessary to use the footbrake to move the shift lever out of PARK, on my car if my foot is on the footbrake it absolutely refuses to go into PARK even though the shift lever is in the PARK position.

By not putting my foot on the footbrake, it has a much greater chance of going into PARK. Under this condition, after putting the shift lever into the PARK position the indicator does not always show that it is in PARK, but pushing the stick further forward will frequently be successful as long as my foot is not on the footbrake.

PV1
Site Moderator
Posts: 2947
Joined: Fri Apr 27, 2012 4:22 pm
Location: Pittsburgh, PA
Contact: Website

Re: Problem With Putting Car Into Park

Tue Apr 24, 2018 1:04 pm

I've had mine not quite latch all the way into Park a few times. Pushing the lever to the right locked it in.
:idea: :idea: :idea: :!: :!:

Dropbox maintenance in progress. If any of my links aren't working after November 17, please PM me and let me know which one isn't working.

Thanks.

veimi
Posts: 90
Joined: Tue Jul 05, 2016 5:02 pm
Location: Toronto Canada

Re: Problem With Putting Car Into Park

Tue Apr 24, 2018 6:40 pm

Thanks for your replies.

I came across this thread about a similar problem.

viewtopic.php?f=22&t=3000

It would appear that the first step in trying to resolve this issue would be to lubricate the shift cable components on the left side of the transmission housing.

veimi
Posts: 90
Joined: Tue Jul 05, 2016 5:02 pm
Location: Toronto Canada

Re: Problem With Putting Car Into Park

Sun Apr 29, 2018 2:25 pm

Just an update.

I had a neighbor jack up the left side of my car and using Liquid Wrench and lithium grease, lubricate the multi-position gear position switch on the left side of the transmission housing.

It worked like a charm.

My feeling is that in adverse climates this should be a routine maintenance procedure.

The photo at the link below shows the left hand side of the transmission housing of an older car. It has 2 switches. Mine is a 2012 and has only one.

http://media.caranddriver.com/images/10 ... iginal.jpg

DBMandrake
Posts: 84
Joined: Mon Mar 20, 2017 4:57 am
Location: Scotland

Re: Problem With Putting Car Into Park

Tue May 01, 2018 2:03 am

Nice picture. :)

Yes I've had to grease all the linkages on mine too due to salt water spray in winter...
- Simon

EV: 2011 Peugeot Ion
ICE: 1997 Citroen Xantia V6

Return to “General / Main Owners Forum”