JoeS
Site Moderator
Posts: 3718
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Unexpected Turtle

Sun Dec 16, 2018 7:12 pm

The fellow to whom I sold my first i-MiEV has been racking up the miles, maximizing use of his HOV-lane sticker. Recently, he's had a strange issue, randomly occurring:

When at around 4-5 bars and plenty of RR (around 20), the 'Turtle' light starts flickering, and goes away when he puts it into Neutral, yet returns when he goes back into D. Flickering Turtle goes away after charging. No other problems, with full-16 bar charging.

I forgot to pull out CaniOn to do a cell check when i saw him today.

Anyone have any ideas?
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

sandange
Posts: 907
Joined: Thu Jul 05, 2012 2:21 am
Location: Quebec, Canada
Contact: Website

Re: Unexpected Turtle

Mon Dec 17, 2018 6:55 am

A few questions...
What kind of mileage does he have?.
Does this happen regularly or randomly?
Has he tried other drive modes ( E , B ) when this happens.
Did the car react as if it was in turtle mode ( speed limitations etc) when this happened?
I agree a CaniOn reading would be an eye opener in this situation.

I've had 1 incident where the turtle came on while the Remaining Range showed 1 km left. It was captured on video on a range test Don & I did -
If you would like to see it it starts at 24:55 minutes...
https://www.youtube.com/watch?v=on8_fNSuaSU
Tesla Model 3 SR+, 2019
Previous EVs
Puey Bluey 2014 Miev
200,000 km , 124.000 miles.
Blackie - 2012 ES Miev 2 years - 67,000 km / (41,630 miles)
http://thecordstead.blogspot.ca/

jray3
Posts: 1623
Joined: Tue Dec 06, 2011 1:05 am
Location: Tacoma area, WA
Contact: Website

Re: Unexpected Turtle

Mon Dec 17, 2018 8:53 am

I've also met the turtle before the last bar blinks out, but never with two or more bars showing... First guess would be it's the first sign of a saggy cell, but I thought that a low voltage cell would trigger a solid turtle until reset by a recharge. The flicker makes me wonder about a cold solder joint, cracked electrical component or other fault in a circuit.
I've twice had intermittent automotive issues (in 1990's Hondas) that were eventually traced to a cracked solder joint after extended annoyance...
2012 i-SE "MR BEAN" 102,600 miles
2000 Mazda Miata EV, 78 kW, 17 kWh
1983 Grumman Kurbwatt EV,170 kW, 32 kWh
1983 Mazda RX-7 EV 43 kW 10 kWh
1971 "Karmann Eclectric" EV 240 kW 19 kWh
1965 Karmann Ghia Cabriolet

Return to “General Technical Discussions”