Page 1 of 1

my miev do not see the traction battery

Posted: Sun Jun 09, 2019 11:46 pm
by miev2012JP
Good afternoon i-Miev owners! There was such a problem that after the firmware MUT-3 car does not see a traction battery. That is, in the BMU values ‚Äč‚Äčthere are no digits, the battery is essentially "off". I bought the dealer device MUT 3, but how to start the battery I do not know. american car Thanks for the help!

Re: my miev do not see the traction battery

Posted: Mon Jun 10, 2019 12:30 pm
by JoeS
miev2012JP, welcome to the forum. Sorry to hear about your troubles.

Could you elaborate a bit more? Presumably the car is completely 'dead'? Do you have any indicators light up when you turn the key? 12v ok? The HV battery safety plug under the seat is in place? North American car (2012?), but you're located where? Perhaps a bit more detail might help us to help you, although very few of us have hands-on experience with that MUT-3.

Re: my miev do not see the traction battery

Posted: Mon Jun 10, 2019 5:29 pm
by kiev
The EV-ECU is the main controller of the car, and it controls all the functions related to the traction battery. A good strong 12V aux battery is needed, since the EVECU drives many relays and contactors after the key is turned ON and to START, in going to READY.

It sounds like the relays are not being energized, but you should use the MUT to read any Diagnostic Trouble Codes stored in the various ECU modules, the troubleshooting steps are determined and based upon the DTCs.