rnlcarlov
Posts: 50
Joined: Wed Apr 13, 2016 8:30 am

Re: Some trouble with AC on my C-zero

Fri Jul 14, 2017 6:16 am

Humid?
Quite the opposite, really. We sometimes call the southern part of our country the "desert". A couple of weeks earlier temperatures in the region went above 40ºC, reaching 50ºC in one specific location. Not that I experienced anything remotely similar to that, but it's just to give you an idea.

But since a picture is worth a thousand words, here's how humid it was.
Image

rkarl89203
Posts: 391
Joined: Sat Mar 15, 2014 6:04 pm

Re: Some trouble with AC on my C-zero

Wed Sep 20, 2017 7:35 pm

That foto reminds me of my route 66 trip!

rnlcarlov
Posts: 50
Joined: Wed Apr 13, 2016 8:30 am

Re: Some trouble with AC on my C-zero

Thu Sep 21, 2017 3:22 am

To be fair, that's not my photo (I'm usually busy driving), but it's a pretty accurate portrayal how the weather was that day.

RobbW
Posts: 400
Joined: Mon Jul 08, 2013 1:23 pm
Location: Elgin, IL

Re: Some trouble with AC on my C-zero

Mon Oct 23, 2017 12:01 pm

Can someone post a link to the "A/C Issue" topic where a previous poster said there was a video of the sound the A/C was making? I want to see/hear if this is the same sound my A/C is making.

I rarely ever use the A/C because I actually like the heat during the summer here. So, it hardly ever gets used. However, a couple months ago, I was driving with my two kids in the car, and they complained about the heat and asked to use the A/C. I obliged and put the A/C on for them. Holy cow, did it ever make a freaking racket after a few moments! The A/C was blowing cold air, but it was making sound a loud noise that I thought something was going to blow up! It was making this loud whirring noise that kept stepping up to a higher-pitched noise every second or two. After a minute, it would stop for a few seconds and then start over again at the lower-pitch frequency and gradually step up in pitch. It kept doing this over and over again the entire time I had the A/C on.

After that initial experience, it was another long while before I had an occasion to use the A/C again. As I went to turn the A/C on to defrost the front windshield, I hoped that the noises from the last time were just a coincidence and from lack of use. Nope. It started back up with the same racket.
Clear Skies,
Robb

EV: 2012 Mitsubishi i-MiEV SE, Raspberry Metallic, Premium Package - Purchased 07/11/13
PHEV: 2017 Chrysler Pacifica eHybrid, Bright White, Platinum Package - Purchased 05/01/17

rnlcarlov
Posts: 50
Joined: Wed Apr 13, 2016 8:30 am

Re: Some trouble with AC on my C-zero

Fri Oct 27, 2017 7:00 am

RobbW wrote:Can someone post a link to the "A/C Issue" topic where a previous poster said there was a video of the sound the A/C was making? I want to see/hear if this is the same sound my A/C is making.


I think this is the topic you're looking for: http://myimiev.com/forum/viewtopic.php?f=25&t=2711

Return to “General / Main Owners Forum”