twoodruff
Posts: 2
Joined: Thu Jan 31, 2013 1:33 pm

broken cable end

Thu Jul 04, 2013 7:05 am

While the car can not be "started" when plugged in, a new driver (my daughter, in this case) might think the car is ready when it is not, and if parked on a slight hill (in our driveway), the vehicle can roll forward.
My question is this: Where can I get a new "plug", you know, the pistol-grip thingy that broke when she rolled ahead?
It can only be had from the dealer as a complete charger, list price almost $1,500. My local electrical house can source the part by number, but it's not yet available as a replacement part. Please help, we miss our "puddy-tat."

Don
Site Moderator
Posts: 2775
Joined: Thu May 10, 2012 3:55 pm
Location: Biloxi MS

Re: broken cable end

Thu Jul 04, 2013 7:24 am

I bought the bare charge handle on eBay when I built my Open EVSE - I think I paid about $150 or so a year ago

I don't see any bare charge handles there now, but the same $150 gets you the handle with the cord now. Search for 'J1772 charge' and see if something there will work for you

Don
2012 iMiEV SE Premium, White
2012 iMiEV SE, White
2017 Chevy Volt Premier
2014 Ford Transit Connect XLT SWB wagon, 14,000 miles
1979 Honda CBX six into six

JoeS
Site Moderator
Posts: 3584
Joined: Thu Dec 15, 2011 5:47 am
Location: Los Altos Hills, California

Re: broken cable end

Thu Jul 04, 2013 7:35 am

Open EVSE has a whole list of suppliers of connectors and cables. Might be simpler to splice in the cable and create a very long one? :roll:
If I recall, http://www.tucsonev.com/ does sell the bare plug as well.

I'm surprised the car rolled, as I thought it first had to be energized to get out of P. Lesson to all of us...

twoodruff, whereabouts are you located? If in the SF Bay Area I'll be happy to loan you an EVSE so you can get back on the road...

Edit: Another thought - if you send in the Mitsu EVSE to EVSEUpgrade.com they can probably repair it at the same time they do the upgrade (the upgrade is well worth the money). Be worth the call to find out.
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

peterdambier
Posts: 284
Joined: Thu Oct 04, 2012 3:26 am
Location: Bergstrasse, Germany

Re: broken cable end

Thu Jul 04, 2013 7:57 am

If you are in a hurry:

http://store.evtv.me/proddetail.php?prod=J1772cable

Maybe getting a Voltec EVSE from a Chevrolet shop (Chevy Volt) or Opel Ampera is very fast and selling them not much more expensive.
Peter and Karin Dambier, DL2FBA, www.piraten-fraktion-bergstrasse.de

PV1
Site Moderator
Posts: 2948
Joined: Fri Apr 27, 2012 4:22 pm
Location: Pittsburgh, PA
Contact: Website

Re: broken cable end

Thu Jul 04, 2013 4:25 pm

JoeS wrote:I'm surprised the car rolled, as I thought it first had to be energized to get out of P. Lesson to all of us...

After tinkering with mine today, just being on (not READY) is enough for nearly everything on the car except the motor to function. The ability to roll with the plug in is something that should be fixed in the next model year/firmware. I'm surprised that only one recorded incident has taken place.
:idea: :idea: :idea: :!: :!:

Dropbox maintenance in progress. If any of my links aren't working after November 17, please PM me and let me know which one isn't working.

Thanks.

peterdambier
Posts: 284
Joined: Thu Oct 04, 2012 3:26 am
Location: Bergstrasse, Germany

Re: broken cable end

Fri Jul 05, 2013 12:24 am

I am actually quite happy the car can be moved without unplugging. Charging in the wild I often have to move it a bit and I am glad I do not need to interrupt charging or remove the cables first.

A friend used to have Smart ED and he had to rent a forklift to move it more than once. That is why "used to have". He did not own the car but the car owned him.
Peter and Karin Dambier, DL2FBA, www.piraten-fraktion-bergstrasse.de

JoeS
Site Moderator
Posts: 3584
Joined: Thu Dec 15, 2011 5:47 am
Location: Los Altos Hills, California

Re: broken cable end

Tue Jul 09, 2013 11:36 am

twoodruff, would you be kind enough to give us an update to the problem you posed? Thanks.
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

Return to “EVSE (Charging Stations)”