Page 1 of 1

Constant 12V with ignition off

Posted: Sat Nov 03, 2018 12:11 pm
by Sylvester20007
Hello, all.

First post, I have a Citroen C-zero, so basically an imiev.

I'm trying to install a new stereo, but am having a problem with the memory getting wiped after the ignition turns off. I need a constant 12v to keep the memory charged and then the normal ignition on 12v to bring the radio on once key is in.

I have tested every wire on the quadlock connector with a multimeter, but all are without power until the key is in and turned.

I'm guessing I have to tap the fuesbox for a constant 12v.

Any help would be much appreciated.

Thanks

SyLvEsTeR

Re: Constant 12V with ignition off

Posted: Sat Nov 03, 2018 1:20 pm
by kiev
Here is a link to the 2011 radio wiring diagram, you didn't say the year of your car. There is a 12V line fed from the battery thru a fusible link that has power all the time.

2011 audio wiring

Re: Constant 12V with ignition off

Posted: Sat Nov 03, 2018 2:43 pm
by Sylvester20007
Many thanks for the diagram.

It's a 2012 year.

I'll check and update the thread. Many thanks

SyLvEsTeR

Re: Constant 12V with ignition off

Posted: Mon Nov 05, 2018 6:29 am
by PV1
There definitely should be a live 12 volt line to the radio in the stock harness, although there is no ground. Typically with the adapter cables, constant power is Yellow and switched power is red. The color code of the stock harness doesn't follow this, though.

When I was messing around with different radios, I had to use a chassis ground. On the US models, just to the right of the radio inside the well, there is a metal piece that runs up to where the radio bolts in. This provides the ground to the factory radio. On my aftermarket radios, I had to run the ground line to the screw holding the bottom of this metal piece in for the radio to work.