Go to advanced search

by Gencis
Sat Jul 04, 2020 1:47 am
Forum: General Technical Discussions
Topic: Gear shifter contacts
Replies: 7
Views: 2663

Re: Gear shifter contacts

I did not found any damages on the cable. It looks like it runs smoothly. Maybe there was some displacement of the sensor. Now without cable lubrication car works really well. But I am planning to lubricate the cable.
by Gencis
Thu Jul 02, 2020 11:01 am
Forum: General Technical Discussions
Topic: Gear shifter contacts
Replies: 7
Views: 2663

Re: Gear shifter contacts

I almost disassembled all interior but did not find any possibilities of regulation of the length of the arm. It looks like such an option was not designed. After spending some time on the internet, I found an old discussion about a similar case. May be it would be useful to someone: http://myimiev....
by Gencis
Wed Jul 01, 2020 10:23 am
Forum: General Technical Discussions
Topic: Gear shifter contacts
Replies: 7
Views: 2663

Re: Gear shifter contacts

I disassembled position switch but it looks ok, no cracks, some wear but nothing bad. But I discovered another interesting thing. It looks like that gear shifting rod does not push back the lever to Parking position. It pushes it only to the Rear gear position. In some cases I need pull lever by han...
by Gencis
Sun Jun 28, 2020 12:28 pm
Forum: General Technical Discussions
Topic: Gear shifter contacts
Replies: 7
Views: 2663

Re: Gear shifter contacts

Thank you kiev. I hope tomorrow I will have time to go under the car and inspect the sensor.
by Gencis
Sun Jun 28, 2020 9:39 am
Forum: General Technical Discussions
Topic: Gear shifter contacts
Replies: 7
Views: 2663

Gear shifter contacts

Hello, several weeks ago when I parked my -miev I noticed that when gear shifter was in the park position, reverse-view camera turned on and in the instrument cluster showed R instead of P. Then a few days later after I turned off the car, I was not able to start it again. Later I find out that if y...
by Gencis
Sat Sep 21, 2019 7:34 pm
Forum: General / Main Owners Forum
Topic: New program for I-miev for Android - Power Cruise Control
Replies: 4
Views: 4061

New program for I-miev for Android - Power Cruise Control

I have found that Italian company created new application *C-Zero iOn i-MiEV - Power Cruise Control* for Android which has a lot of interesting features: - state of charge at the destination - SOH - Energy - Battery temperature - energy needed to complete your journey - estimated time at arrival On ...
by Gencis
Wed Mar 13, 2019 10:17 am
Forum: General Technical Discussions
Topic: I-miev does not start. Need help
Replies: 19
Views: 9726

Re: I-miev does not start. Need help

Had several long journeys for around 500 km. Everything worked just fine. But two times while charging using chademo port the car turned itseld at 57 percent and 65 percent. Reconnected and everything worked ok.
I had such issue some time ago but after reconnecting it worked just fine.
by Gencis
Thu Feb 14, 2019 12:14 am
Forum: General Technical Discussions
Topic: I-miev does not start. Need help
Replies: 19
Views: 9726

Re: I-miev does not start. Need help

OBDlink LX I bought directly from producer in US. But in total I did not like how it works. It too often losts Bluetooth connection with my phone or tablet. I tried 5 different devices but the outcome was the same. I never tried to update the OBDLink. May be it would help? I already tried fast charg...
by Gencis
Mon Feb 04, 2019 12:37 am
Forum: General Technical Discussions
Topic: I-miev does not start. Need help
Replies: 19
Views: 9726

Re: I-miev does not start. Need help

I also think that errors we chase by malfuction of OBDLink.
So far the car goes without any problem and I did not try to use OBDLink again.
by Gencis
Sun Jan 27, 2019 9:48 am
Forum: General Technical Discussions
Topic: I-miev does not start. Need help
Replies: 19
Views: 9726

Re: I-miev does not start. Need help

to kiev: thank you. If the errors will appear again, I will have to go through the probable causes. I was really surprised about error P1AFE as I had not used quick charger for 2 weeks. I used standard 220 V socket for charging. And error occurred several minutes after I disconnected Type 1 plug fro...

Go to advanced search